Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Powered by Vanilla

none SIP Softphones working for me

edited May 2012 in Sonetel Client
I tried many SIP softphones (X-Lite 4, QuteCom, 3CX) and Sonetel Client too but not a single one is working for me ...

3CX is not connecting, X-Lite is getting 'sip error 408' and Sonetel Client is unable to connect too.. any clue?


image

Comments

  • i have tried many sip soft-phone and is not going through and even the sonetel free soft-phone, if i make call with it i can not hear what the person is saying but the person can hear me.
  • That is because you are behind NAT.
  • If you have windows 7, check in your control panel in sound, You will see your microphone disable. Each time you close your phone application, the microphone is disable.

     

  • Perform the task mentioned below to set Microphone as default device and then enable it.

    1. Go to Start and click on control Panel.

    2. Click in Sound, then a new window will open up.

    3. In the new windows click on the tab "Recording” and right click in the window and click on Show Disabled devices.

    4. Now check if the microphone is listed there and highlight the microphone and click on "Set as Default" device.

    5. Now right click on it and choose enable.

    Doing this will enable the built-in Microphone.

  • Please i am having the same problem but when i read your post here now Zorin, i did as you instructed too but am using headset. Still wont work. Now what i notice is this...

    When i'm on X-lite

    When i click on SOFTPHONE - Prefrence - Devices 

    The Audio tab has CAUTION sign

    When i select it, this is what it complains

    Limited data sent/received; possible codec mismatch

    Audio quality is poor


    PLEASE HELP, I CAN ALSO BE REACH AT agapeloveguy@gmail.com


Sign In or Register to comment.