Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Powered by Vanilla

The Sonetel Phone System cannot be reached at this time

edited January 2014 in Sonetel Client
I know that this is a issue since before, and if I look in the Admin / Known Issues I see the following:
The Sonetel Phone System cannot be reached at this time. It can happen if you have special characters, such as "$" - in your password (bug 2447). Change password to something without special characters to avoid this problem.

I used a "/" in my passoword and changed that, but it's still not working.
When I installed the application there was no problem, but after a reboot I couldn't login again.

I use a Swedish version of Windows 7 Home premium.

Any suggestions on this would be great.

Thanks in advance

Comments

  • Ok, i figuered this one out.Here is the solution if anyone else has this problem.
    Many of today's commercial routers implement SIP ALG (Application-level gateway), coming with this feature enabled by default. While ALG could help in solving NAT related problems, the fact is that many routers' ALG implementations are wrong and break SIP.

    In my router, a Nertgear, I had to login and deactivate that function, after that, everything worked again - even when I changed bach the passoword.
    For more information about this problem, look here!
  • Thank you for providing the information. We are glad that you were able to resolve the issue yourself. Please free to write to us at support@sonetel.com in case you need assistance with anything.
  • Ok, I found something else as well.
    On another computer I faced the same problem, even with the changes that I described above.

    So, after several curses and "try-outs" I tried to start the client as a administrator. Success!

    To make sure that it wasn't pure luck, i tried tried the different startups a couple of times, "As administrator" always succeded.

    So, how do you start a program as a administrator in Windows?
    You can't do that just by righclicking the shortcut and select "Run as administrator...".
    This is How:
    Use Task Scheduler!


    Hope this helps out.
Sign In or Register to comment.