Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Powered by Vanilla

Disable voicemail

edited June 2014 in Sonetel Client
Hy people! Please help me to disable the voicemail , because is in english , and we work with people that dont speak english.
I uploaded a new mesage , but it doesnt appear when somebody call and I cant answer.

Tnx

Comments

  • Please change the 'If no answer' option back to 'Disconnect' rather than 'Forward calls to my voicemail' on your account's settings page. More information on this is available here:

    Please ensure you follow the instructions available here to upload/ configure your voicemail.

  • Is the same, I have two users. I forwarded calls if user 1 no answer to the second user, and if second user dont unswer i selected (DISCONECT) but Im trying and If we dont answer is entering a mesage in ENGLISH saying (there is no answer.....)
    I want to get out all voice messages in english .
    I want the mesage in spanish.

    Tnx  
  • You can select Spanish as your voice response (language) by following the instructions here.

    To configure system messages in your account, sign in to your Sonetel account and click on the 'Voice apps' section --> Advanced Settings --> System messages and change it to Spanish.

  • Hi I have exactly the same problem like Laura to get rid of English (there is no answer). But I need it in German, and German language is not available...
Sign In or Register to comment.